Home
Docs
GitHub
Pricing
Blog
Log In

Run Sandworm Audit for your App

Get started
Hold on, we're currently generating a fresh version of this report
Generated on Jun 9, 2024 via pnpm

zuul 3.12.0

simple browser testing
Package summary
Share
208
issues
56
critical severity
vulnerability
7
license
49
85
high severity
vulnerability
26
license
30
meta
29
32
moderate severity
vulnerability
20
meta
12
35
low severity
vulnerability
4
license
31
19
licenses
423
MIT
49
N/A
33
ISC
62
other licenses
BSD
22
BSD-3-Clause
10
Apache-2.0
7
BSD-2-Clause
5
+ 12 more
Package created
23 Dec 2012
Version published
31 May 2018
Maintainers
3
Total deps
567
Direct deps
36
License
MIT

Issues

208

56 critical severity issues

critical
Recommendation: Upgrade to version 1.6.1 or later
via: shell-quote@1.4.1
Recommendation: Upgrade to version 2.4.24 or later
via: browserify-istanbul@0.1.5 & others
Recommendation: Upgrade to version 3.0.8 or later
via: browserify-istanbul@0.1.5 & others
Recommendation: Upgrade to version 4.7.7 or later
via: browserify-istanbul@0.1.5 & others
Recommendation: Upgrade to version 4.7.7 or later
via: browserify-istanbul@0.1.5 & others
Recommendation: Upgrade to version 1.7.3 or later
via: shell-quote@1.4.1
Recommendation: Upgrade to version 4.17.12 or later
via: firefox-profile@0.2.7 & others
Recommendation: Check the package code and files for license information
via: JSON2@0.1.0
Recommendation: Check the package code and files for license information
via: wd@0.3.11
Recommendation: Check the package code and files for license information
via: wd@0.3.11
Recommendation: Check the package code and files for license information
via: wd@0.3.11
Recommendation: Check the package code and files for license information
via: batch@0.5.0 & others
Recommendation: Check the package code and files for license information
via: express@3.4.8 & others
Recommendation: Check the package code and files for license information
via: express@3.4.8 & others
Recommendation: Check the package code and files for license information
via: istanbul-middleware@0.2.2
Recommendation: Check the package code and files for license information
via: colors@0.6.2
Recommendation: Check the package code and files for license information
via: wd@0.3.11
Recommendation: Check the package code and files for license information
via: express@3.4.8 & others
Recommendation: Check the package code and files for license information
via: commander@2.1.0
Recommendation: Check the package code and files for license information
via: express@3.4.8 & others
Recommendation: Check the package code and files for license information
via: express@3.4.8 & others
Recommendation: Check the package code and files for license information
via: superagent@0.15.7
Recommendation: Check the package code and files for license information
via: wd@0.3.11
Recommendation: Check the package code and files for license information
via: firefox-profile@0.2.7 & others
Recommendation: Check the package code and files for license information
via: express@3.4.8 & others
Recommendation: Check the package code and files for license information
via: wd@0.3.11
Recommendation: Check the package code and files for license information
via: superagent@0.15.7
Recommendation: Check the package code and files for license information
via: express-state@1.0.3
Recommendation: Check the package code and files for license information
via: hbs@2.4.0
Recommendation: Check the package code and files for license information
via: stack-mapper@0.2.2
Recommendation: Check the package code and files for license information
via: wd@0.3.11
Recommendation: Check the package code and files for license information
via: superagent@0.15.7
Recommendation: Check the package code and files for license information
via: express@3.4.8 & others
Recommendation: Check the package code and files for license information
via: hbs@2.4.0
Recommendation: Check the package code and files for license information
via: hbs@2.4.0
Recommendation: Check the package code and files for license information
via: browserify@13.0.0 & others
Recommendation: Check the package code and files for license information
via: firefox-profile@0.2.7
Recommendation: Check the package code and files for license information
via: browserify-istanbul@0.1.5
Recommendation: Check the package code and files for license information
via: zuul-localtunnel@1.1.0
Recommendation: Check the package code and files for license information
via: express@3.4.8 & others
Recommendation: Check the package code and files for license information
via: superagent@0.15.7
Recommendation: Check the package code and files for license information
via: debug@2.1.0 & others
Recommendation: Check the package code and files for license information
via: compression@1.5.0 & others
Recommendation: Check the package code and files for license information
via: wd@0.3.11
Recommendation: Check the package code and files for license information
via: express@3.4.8 & others
Recommendation: Check the package code and files for license information
via: superagent@0.15.7
Recommendation: Check the package code and files for license information
via: express@3.4.8 & others
Recommendation: Check the package code and files for license information
via: express@3.4.8 & others
Recommendation: Check the package code and files for license information
via: zuul-localtunnel@1.1.0
Recommendation: Check the package code and files for license information
via: express@3.4.8 & others
Recommendation: Check the package code and files for license information
via: hbs@2.4.0
Recommendation: Check the package code and files for license information
via: tap-finished@0.0.1
Recommendation: Check the package code and files for license information
via: superagent@0.15.7
Recommendation: Check the package code and files for license information
via: browserify-istanbul@0.1.5 & others
Recommendation: Check the package code and files for license information
via: express@3.4.8 & others
Recommendation: Check the package code and files for license information
via: wd@0.3.11
Collapse
Expand

85 high severity issues

high
Recommendation: Upgrade to version 3.0.8 or later
via: browserify-istanbul@0.1.5 & others
Recommendation: Upgrade to version 3.0.8 or later
via: browserify-istanbul@0.1.5 & others
Recommendation: Upgrade to version 6.0.4 or later
via: express@3.4.8 & others
Recommendation: Upgrade to version 1.0.0 or later
via: express@3.4.8 & others
Recommendation: Upgrade to version 0.6.1 or later
via: compression@1.5.0 & others
Recommendation: Upgrade to version 3.1.3 or later
via: wd@0.3.11
Recommendation: Upgrade to version 1.0.0 or later
via: express@3.4.8 & others
Recommendation: Upgrade to version 2.6.0 or later
via: browserify-istanbul@0.1.5 & others
Recommendation: Upgrade to version 0.5.2 or later
via: express@3.4.8 & others
Recommendation: Upgrade to version 3.0.2 or later
via: browserify-istanbul@0.1.5 & others
Recommendation: Upgrade to version 1.4.1 or later
via: express@3.4.8 & others
Recommendation: Upgrade to version 4.2.1 or later
via: wd@0.3.11
Recommendation: Upgrade to version 2.6.9 or later
via: compression@1.5.0 & others
Recommendation: Upgrade to version 4.17.11 or later
via: firefox-profile@0.2.7 & others
Recommendation: Upgrade to version 0.7.1 or later
via: debug@2.1.0 & others
Recommendation: Upgrade to version 5.1.2 or later
via: watchify@3.7.0
Recommendation: Upgrade to version 9.0.1 or later
via: wd@0.3.11
Recommendation: Upgrade to version 3.0.8 or later
via: browserify-istanbul@0.1.5 & others
Recommendation: Upgrade to version 3.0.7 or later
via: browserify-istanbul@0.1.5 & others
Recommendation: Upgrade to version 4.17.19 or later
via: lodash@3.10.1
Recommendation: Upgrade to version 1.18.1 or later
via: http-proxy@1.11.2
Recommendation: Upgrade to version 3.0.8 or later
via: browserify-istanbul@0.1.5 & others
Recommendation: None
via: wd@0.3.11
Recommendation: Upgrade to version 6.2.4 or later
via: express@3.4.8 & others
Recommendation: Upgrade to version 3.0.5 or later
via: browserify-istanbul@0.1.5 & others
Recommendation: Upgrade to version 4.17.21 or later
via: firefox-profile@0.2.7 & others
Recommendation: Validate that the package complies with your license policy
via: wd@0.3.11
Recommendation: Validate that the package complies with your license policy
via: wd@0.3.11
Recommendation: Validate that the package complies with your license policy
via: wd@0.3.11
Recommendation: Validate that the package complies with your license policy
via: browserify-istanbul@0.1.5
Recommendation: Validate that the package complies with your license policy
via: browserify-istanbul@0.1.5
Recommendation: Validate that the package complies with your license policy
via: browserify-istanbul@0.1.5
Recommendation: Validate that the package complies with your license policy
via: browserify-istanbul@0.1.5
Recommendation: Validate that the package complies with your license policy
via: istanbul-middleware@0.2.2
Recommendation: Validate that the package complies with your license policy
via: browserify-istanbul@0.1.5
Recommendation: Validate that the package complies with your license policy
via: browserify-istanbul@0.1.5 & others
Recommendation: Validate that the package complies with your license policy
via: wd@0.3.11
Recommendation: Validate that the package complies with your license policy
via: highlight.js@7.5.0
Recommendation: Validate that the package complies with your license policy
via: wd@0.3.11
Recommendation: Validate that the package complies with your license policy
via: istanbul-middleware@0.2.2
Recommendation: Validate that the package complies with your license policy
via: osenv@0.0.3
Recommendation: Validate that the package complies with your license policy
via: wd@0.3.11
Recommendation: Validate that the package complies with your license policy
via: istanbul-middleware@0.2.2
Recommendation: Validate that the package complies with your license policy
via: wd@0.3.11
Recommendation: Validate that the package complies with your license policy
via: stack-mapper@0.2.2
Recommendation: Validate that the package complies with your license policy
via: browserify-istanbul@0.1.5 & others
Recommendation: Validate that the package complies with your license policy
via: istanbul-middleware@0.2.2
Recommendation: Validate that the package complies with your license policy
via: express@3.4.8 & others
Recommendation: Validate that the package complies with your license policy
via: zuul-localtunnel@1.1.0
Recommendation: Validate that the package complies with your license policy
via: browserify-istanbul@0.1.5 & others
Recommendation: Validate that the package complies with your license policy
via: char-split@0.2.0
Recommendation: Validate that the package complies with your license policy
via: browserify@13.0.0 & others
Recommendation: Validate that the package complies with your license policy
via: superagent@0.15.7
Recommendation: Validate that the package complies with your license policy
via: stacktrace-js@1.3.1
Recommendation: Validate that the package complies with your license policy
via: hbs@2.4.0
Recommendation: Validate that the package complies with your license policy
via: wd@0.3.11
via: wd@0.3.11
via: watchify@3.7.0
via: express@3.4.8 & others
via: wd@0.3.11
via: hbs@2.4.0
via: superagent@0.15.7
via: watchify@3.7.0
via: watchify@3.7.0
via: wd@0.3.11
via: highlight.js@7.5.0
via: wd@0.3.11
via: browserify-istanbul@0.1.5
via: istanbul-middleware@0.2.2
via: browserify-istanbul@0.1.5 & others
via: browserify-istanbul@0.1.5 & others
via: wd@0.3.11
via: istanbul-middleware@0.2.2
via: express@3.4.8 & others
via: wd@0.3.11
via: firefox-profile@0.2.7 & others
via: zuul-localtunnel@1.1.0
via: wd@0.3.11
via: watchify@3.7.0
via: wd@0.3.11
via: watchify@3.7.0
via: watchify@3.7.0
via: superagent@0.15.7
via: watchify@3.7.0
via: firefox-profile@0.2.7
Collapse
Expand

32 moderate severity issues

moderate
Recommendation: Upgrade to version 4.17.11 or later
via: firefox-profile@0.2.7 & others
Recommendation: Upgrade to version 3.3.5 or later
via: wd@0.3.11
Recommendation: Upgrade to version 0.6.0 or later
via: wd@0.3.11
Recommendation: Upgrade to version 4.0.0 or later
via: browserify-istanbul@0.1.5 & others
Recommendation: Upgrade to version 1.0.4 or later
via: express@3.4.8 & others
Recommendation: Upgrade to version 2.1.4 or later
via: superagent@0.15.7
Recommendation: Upgrade to version 9.18.2 or later
via: highlight.js@7.5.0
Recommendation: Upgrade to version 1.2.3 or later
via: istanbul-middleware@0.2.2 & others
Recommendation: Upgrade to version 3.11.0 or later
via: express@3.4.8 & others
Recommendation: Upgrade to version 2.14.0 or later
via: express@3.4.8 & others
Recommendation: Upgrade to version 3.7.0 or later
via: superagent@0.15.7
Recommendation: Upgrade to version 2.68.0 or later
via: wd@0.3.11 & others
Recommendation: Upgrade to version 2.0.0 or later
via: compression@1.5.0 & others
Recommendation: Upgrade to version 4.17.21 or later
via: firefox-profile@0.2.7 & others
Recommendation: Upgrade to version 0.11.1 or later
via: express@3.4.8 & others
Recommendation: Upgrade to version 0.5.0 or later
via: firefox-profile@0.2.7
Recommendation: None
via: wd@0.3.11 & others
Recommendation: Upgrade to version 4.19.2 or later
via: express@3.4.8 & others
Recommendation: Upgrade to version 4.17.5 or later
via: firefox-profile@0.2.7 & others
via: batch@0.5.0 & others
via: express@3.4.8 & others
via: express@3.4.8 & others
via: superagent@0.15.7
via: superagent@0.15.7
via: browserify@13.0.0 & others
via: superagent@0.15.7
via: express@3.4.8 & others
via: express@3.4.8 & others
via: express@3.4.8 & others
via: wd@0.3.11
via: hbs@2.4.0
Collapse
Expand

35 low severity issues

low
Recommendation: Upgrade to version 2.3.1 or later
via: watchify@3.7.0
Recommendation: Upgrade to version 2.3.1 or later
via: watchify@3.7.0
Recommendation: Upgrade to version 0.8.4 or later
via: express@3.4.8 & others
Recommendation: Upgrade to version 2.6.9 or later
via: compression@1.5.0 & others
Recommendation: Read and validate the license terms
via: wd@0.3.11
Recommendation: Read and validate the license terms
via: wd@0.3.11
Recommendation: Read and validate the license terms
via: wd@0.3.11
Recommendation: Read and validate the license terms
via: browserify-istanbul@0.1.5
Recommendation: Read and validate the license terms
via: browserify-istanbul@0.1.5
Recommendation: Read and validate the license terms
via: browserify-istanbul@0.1.5
Recommendation: Read and validate the license terms
via: browserify-istanbul@0.1.5
Recommendation: Read and validate the license terms
via: istanbul-middleware@0.2.2
Recommendation: Read and validate the license terms
via: browserify-istanbul@0.1.5
Recommendation: Read and validate the license terms
via: browserify-istanbul@0.1.5 & others
Recommendation: Read and validate the license terms
via: wd@0.3.11
Recommendation: Read and validate the license terms
via: highlight.js@7.5.0
Recommendation: Read and validate the license terms
via: wd@0.3.11
Recommendation: Read and validate the license terms
via: istanbul-middleware@0.2.2
Recommendation: Read and validate the license terms
via: osenv@0.0.3
Recommendation: Read and validate the license terms
via: wd@0.3.11
Recommendation: Read and validate the license terms
via: istanbul-middleware@0.2.2
Recommendation: Read and validate the license terms
via: wd@0.3.11
Recommendation: Read and validate the license terms
via: stack-mapper@0.2.2
Recommendation: Read and validate the license terms
via: browserify-istanbul@0.1.5 & others
Recommendation: Read and validate the license terms
via: istanbul-middleware@0.2.2
Recommendation: Read and validate the license terms
via: express@3.4.8 & others
Recommendation: Read and validate the license terms
via: humanize-duration@2.4.0
Recommendation: Read and validate the license terms
via: opener@1.4.0
Recommendation: Read and validate the license terms
via: zuul-localtunnel@1.1.0
Recommendation: Read and validate the license terms
via: browserify-istanbul@0.1.5 & others
Recommendation: Read and validate the license terms
via: char-split@0.2.0
Recommendation: Read and validate the license terms
via: browserify@13.0.0 & others
Recommendation: Read and validate the license terms
via: superagent@0.15.7
Recommendation: Read and validate the license terms
via: stacktrace-js@1.3.1
Recommendation: Read and validate the license terms
via: wd@0.3.11
Collapse
Expand

Licenses

MIT License

Permissive
OSI Approved
This is a human-readable summary of (and not a substitute for) the license. Disclaimer.
Can
commercial-use
modify
distribute
sublicense
private-use
Cannot
hold-liable
Must
include-copyright
include-license
423 Packages, Including:
accepts@1.2.13
accepts@1.3.8
acorn-walk@7.2.0
acorn@5.7.4
acorn@7.4.1
adm-zip@0.4.16
archiver@0.12.0
archiver@0.14.4
archiver@0.7.1
argparse@1.0.10
arr-diff@2.0.0
arr-diff@4.0.0
arr-flatten@1.1.0
arr-union@3.1.0
array-filter@0.0.1
array-flatten@1.1.1
array-map@0.0.0
array-map@0.0.1
array-reduce@0.0.0
array-uniq@1.0.3
array-unique@0.2.1
array-unique@0.3.2
asn1.js@4.10.1
assert@1.3.0
assign-symbols@1.0.0
async-each@1.0.6
async@0.2.10
async@0.9.2
async@1.5.2
asyncreduce@0.1.4
balanced-match@1.0.2
base64-js@1.5.1
base@0.11.2
binary-extensions@1.13.1
bindings@1.5.0
bl@0.9.5
bn.js@4.12.0
bn.js@5.2.1
body-parser@1.12.4
body-parser@1.20.2
brace-expansion@1.1.11
braces@1.8.5
braces@2.3.2
brorand@1.1.0
browser-pack@6.1.0
browser-resolve@1.11.3
browserify-aes@1.2.0
browserify-cipher@1.0.1
browserify-des@1.0.2
browserify-istanbul@0.1.5

N/A

N/A
49 Packages, Including:
JSON2@0.1.0
asn1@0.1.11
assert-plus@0.1.5
aws-sign2@0.5.0
batch@0.5.0
buffer-crc32@0.2.1
bytes@0.2.1
bytes@1.0.0
colors@0.6.2
combined-stream@0.0.7
commander@1.3.2
commander@2.1.0
cookie-signature@1.0.1
cookie@0.1.0
cookiejar@1.3.0
ctype@0.5.3
debug@0.7.4
debug@0.8.1
delayed-stream@0.0.5
emitter-component@1.0.0
express-state@1.0.3
forEachAsync@2.2.1
foreach-shim@0.1.1
forever-agent@0.5.2
formidable@1.0.14
fresh@0.2.0
handlebars@1.0.12
hbs@2.4.0
indexof@0.0.1
isbinaryfile@0.1.9
istanbul@0.2.16
localtunnel@1.5.0
mime@1.2.11
mime@1.2.5
ms@0.6.2
ms@0.7.1
oauth-sign@0.4.0
pause@0.0.1
qs@0.6.5
qs@0.6.6
range-parser@0.0.4
request@2.11.4
send@0.1.4
sequence@2.2.1
split@0.1.2
superagent@0.15.7
uglify-js@2.3.6
uid2@0.0.3
vargs@0.1.0

ISC License

Permissive
OSI Approved
This is a human-readable summary of (and not a substitute for) the license. Disclaimer.
Can
commercial-use
modify
distribute
Cannot
hold-liable
Must
include-copyright
include-license
33 Packages, Including:
abbrev@1.0.9
anymatch@1.3.2
browserify-sign@4.2.3
find-nearest-file@1.0.0
fs.realpath@1.0.0
glob-parent@2.0.0
glob@4.0.6
glob@4.3.5
glob@5.0.15
glob@7.2.3
graceful-fs@3.0.12
graceful-fs@4.2.11
inflight@1.0.6
inherits@2.0.1
inherits@2.0.3
inherits@2.0.4
isexe@2.0.0
json-stringify-safe@5.0.1
lru-cache@2.7.3
minimalistic-assert@1.0.1
minimatch@2.0.10
minimatch@3.1.2
natives@1.1.6
nopt@3.0.6
once@1.4.0
parse-asn1@5.1.7
remove-trailing-separator@1.1.0
sax@1.4.1
setprototypeof@1.2.0
sigmund@1.0.1
which@1.0.9
which@1.3.1
wrappy@1.0.2

BSD

Invalid
Not OSI Approved
22 Packages, Including:
boom@0.4.2
caseless@0.6.0
cryptiles@0.2.2
escodegen@1.3.3
esprima@1.1.1
esprima@1.2.5
estraverse@1.5.1
estraverse@1.9.3
esutils@1.0.0
glob@3.2.11
hawk@1.1.1
highlight.js@7.5.0
hoek@0.9.1
istanbul-middleware@0.2.2
osenv@0.0.3
qs@1.2.2
qs@2.4.2
sntp@0.2.4
source-map-cjs@0.1.32
source-map@0.1.43
source-map@0.2.0
stream-counter@0.2.0

BSD 3-Clause "New" or "Revised" License

Permissive
OSI Approved
This is a human-readable summary of (and not a substitute for) the license. Disclaimer.
Can
commercial-use
modify
distribute
place-warranty
Cannot
use-trademark
hold-liable
Must
include-copyright
include-license
10 Packages, Including:
duplexer2@0.1.4
ieee754@1.2.1
istanbul@0.4.5
qs@6.11.0
qs@6.12.1
source-map@0.5.6
source-map@0.5.7
source-map@0.6.1
sprintf-js@1.0.3
tough-cookie@4.1.4

Apache License 2.0

Permissive
OSI Approved
This is a human-readable summary of (and not a substitute for) the license. Disclaimer.
Can
commercial-use
modify
distribute
sublicense
private-use
use-patent-claims
place-warranty
Cannot
hold-liable
use-trademark
Must
include-copyright
include-license
state-changes
include-notice
7 Packages, Including:
acorn-node@1.8.2
dash-ast@1.0.0
get-assigned-identifiers@1.2.0
request@2.46.0
shasum-object@1.0.0
tunnel-agent@0.4.3
undeclared-identifiers@1.1.3

BSD 2-Clause "Simplified" License

Permissive
OSI Approved
This is a human-readable summary of (and not a substitute for) the license. Disclaimer.
Can
commercial-use
modify
distribute
place-warranty
Cannot
hold-liable
Must
include-copyright
include-license
5 Packages, Including:
escodegen@1.8.1
esprima@2.7.3
esprima@4.0.1
esutils@2.0.3
uglify-js@3.17.4

The Unlicense

Public Domain
OSI Approved
This is a human-readable summary of (and not a substitute for) the license. Disclaimer.
Can
commercial-use
private-use
modify
Cannot
include-copyright
hold-liable
Must
4 Packages, Including:
error-stack-parser@1.3.6
stack-generator@1.1.0
stacktrace-gps@2.4.4
stacktrace-js@1.3.1

(MIT OR Apache-2.0)

Permissive
2 Packages, Including:
JSONStream@1.3.5
atob@2.1.2

Do What The F*ck You Want To Public License

Permissive
Not OSI Approved
This is a human-readable summary of (and not a substitute for) the license. Disclaimer.
Can
commercial-use
sublicense
distribute
modify
Cannot
Must
rename
2 Packages, Including:
humanize-duration@2.4.0
opener@1.4.0

MIT/X11

Invalid
Not OSI Approved
2 Packages, Including:
optimist@0.3.4
optimist@0.3.7

BSD-3-Clause OR MIT

Permissive
1 Packages, Including:
amdefine@1.0.1

zlib

Invalid
Not OSI Approved
1 Packages, Including:
char-split@0.2.0

Public Domain

Invalid
Not OSI Approved
1 Packages, Including:
jsonify@0.0.1

Apache, Version 2.0

Invalid
Not OSI Approved
1 Packages, Including:
reduce-component@1.0.1

(MIT AND BSD-3-Clause)

Permissive
1 Packages, Including:
sha.js@2.4.11

SEE LICENSE IN LICENSE

Invalid
Not OSI Approved
1 Packages, Including:
stackframe@0.3.1

(MIT OR Apache2)

Invalid
1 Packages, Including:
walk@2.2.1

Apache

Invalid
Not OSI Approved
1 Packages, Including:
wd@0.3.11
Disclaimer

This deed highlights only some of the key features and terms of the actual license. It is not a license and has no legal value. You should carefully review all of the terms and conditions of the actual license before using the licensed material.

Sandworm is not a law firm and does not provide legal services. Distributing, displaying, or linking to this deed or the license that it summarizes does not create a lawyer-client or any other relationship.

Direct Dependencies

36
All Dependencies CSV
β“˜ This is a list of zuul 's direct dependencies. Data on all dependencies, including transitive ones, is available via CSV download.
NameVersionSizeLicenseTypeVulnerabilities
JSON20.1.014.07 kBUNKNOWN
prod
1
batch0.5.02.92 kBUNKNOWN
prod
1
1
browserify-istanbul0.1.51.43 kBMIT
prod
6
19
1
8
browserify13.0.063.75 kBMIT
prod
1
1
1
1
char-split0.2.01.99 kBzlib
prod
1
1
colors0.6.26.14 kBUNKNOWN
prod
1
commander2.1.07.66 kBUNKNOWN
prod
1
compression1.5.06.47 kBMIT
prod
1
2
1
1
convert-source-map1.0.07.38 kBMIT
prod
debug2.1.09.16 kBMIT
prod
1
2
1
1
express-state1.0.311.06 kBUNKNOWN
prod
16
12
12
3
express3.4.836.41 kBMIT
prod peer
15
12
12
3
find-nearest-file1.0.02.5 kBISC
prod
firefox-profile0.2.72.08 MBMIT
prod
3
11
4
2
globs-to-files1.0.0924 BMIT
prod
hbs2.4.05.95 kBUNKNOWN
prod
9
10
3
2
highlight.js7.5.060.76 kBBSD
prod
2
1
1
http-proxy1.11.211.64 kBMIT
prod
1
humanize-duration2.4.07.02 kBWTFPL
prod
1
istanbul-middleware0.2.29.75 kBBSD
prod
3
13
5
5
load-script0.0.51.84 kBMIT
prod
lodash3.10.1169.48 kBMIT
prod
1
3
3
opener1.4.02.2 kBWTFPL
prod
1
osenv0.0.33.4 kBBSD
prod
1
1
shallow-copy0.0.12.28 kBMIT
prod
shell-quote1.4.15.49 kBMIT
prod
2
1
1
stack-mapper0.2.26.35 kBMIT
prod
1
1
1
stacktrace-js1.3.1143.93 kBUnlicense
prod
1
1
superagent0.15.726.41 kBUNKNOWN
prod
7
9
5
2
tap-finished0.0.13.54 kBMIT
prod
1
tap-parser0.7.06.68 kBMIT
prod
watchify3.7.09.02 kBMIT
prod
1
9
1
3
wd0.3.11172.53 kBApache
prod
11
28
9
8
xtend2.1.22.3 kBMIT
prod
yamljs0.2.8149.61 kBMIT
prod
zuul-localtunnel1.1.01.05 kBMIT
prod
3
3
2
2

Visualizations