Home
Docs
GitHub
Pricing
Blog
Log In

Run Sandworm Audit for your App

Get started
Generated on Jun 16, 2024 via pnpm

postcss-px2rem 0.3.0

Postcss version of px2rem
Package summary
Share
7
issues
5
high severity
meta
5
2
moderate severity
vulnerability
2
4
licenses
32
MIT
11
ISC
3
BSD-3-Clause
1
(MIT OR Apache-2.0)
Package created
30 Jun 2015
Version published
9 May 2016
Maintainers
1
Total deps
47
Direct deps
2
License
MIT

Issues

7

5 high severity issues

high
via: px2rem@0.5.0
via: px2rem@0.5.0
via: px2rem@0.5.0
via: px2rem@0.5.0
via: px2rem@0.5.0
Collapse
Expand

2 moderate severity issues

moderate
Recommendation: Upgrade to version 7.0.36 or later
via: postcss@5.2.18
Recommendation: Upgrade to version 8.4.31 or later
via: postcss@5.2.18
Collapse
Expand

Licenses

MIT License

Permissive
OSI Approved
This is a human-readable summary of (and not a substitute for) the license. Disclaimer.
Can
commercial-use
modify
distribute
sublicense
private-use
Cannot
hold-liable
Must
include-copyright
include-license
32 Packages, Including:
ansi-regex@0.2.1
ansi-regex@2.1.1
ansi-styles@1.1.0
ansi-styles@2.2.1
balanced-match@1.0.2
brace-expansion@1.1.11
chalk@0.5.1
chalk@1.1.3
commander@2.6.0
concat-map@0.0.1
css@2.2.4
decode-uri-component@0.2.2
escape-string-regexp@1.0.5
extend@3.0.2
fs-extra@0.16.5
has-ansi@0.1.0
has-ansi@2.0.0
has-flag@1.0.0
jsonfile@2.4.0
path-is-absolute@1.0.1
postcss-px2rem@0.3.0
postcss@5.2.18
px2rem@0.5.0
resolve-url@0.2.1
source-map-resolve@0.5.3
source-map-url@0.4.1
strip-ansi@0.3.0
strip-ansi@3.0.1
supports-color@0.2.0
supports-color@2.0.0
supports-color@3.2.3
urix@0.1.0

ISC License

Permissive
OSI Approved
This is a human-readable summary of (and not a substitute for) the license. Disclaimer.
Can
commercial-use
modify
distribute
Cannot
hold-liable
Must
include-copyright
include-license
11 Packages, Including:
fs.realpath@1.0.0
glob@7.2.3
graceful-fs@3.0.12
graceful-fs@4.2.11
inflight@1.0.6
inherits@2.0.4
minimatch@3.1.2
natives@1.1.6
once@1.4.0
rimraf@2.7.1
wrappy@1.0.2

BSD 3-Clause "New" or "Revised" License

Permissive
OSI Approved
This is a human-readable summary of (and not a substitute for) the license. Disclaimer.
Can
commercial-use
modify
distribute
place-warranty
Cannot
use-trademark
hold-liable
Must
include-copyright
include-license
3 Packages, Including:
js-base64@2.6.4
source-map@0.5.7
source-map@0.6.1

(MIT OR Apache-2.0)

Permissive
1 Packages, Including:
atob@2.1.2
Disclaimer

This deed highlights only some of the key features and terms of the actual license. It is not a license and has no legal value. You should carefully review all of the terms and conditions of the actual license before using the licensed material.

Sandworm is not a law firm and does not provide legal services. Distributing, displaying, or linking to this deed or the license that it summarizes does not create a lawyer-client or any other relationship.

Direct Dependencies

2
All Dependencies CSV
β“˜ This is a list of postcss-px2rem 's direct dependencies. Data on all dependencies, including transitive ones, is available via CSV download.
NameVersionSizeLicenseTypeVulnerabilities
postcss5.2.18170.69 kBMIT
prod
2
px2rem0.5.09.55 kBMIT
prod
5

Visualizations