Home
Docs
GitHub
Pricing
Blog
Log In

Run Sandworm Audit for your App

Get started
Hold on, we're currently generating a fresh version of this report
Generated on May 18, 2024 via pnpm

jsts 2.11.0

A JavaScript library of spatial predicates and functions for processing geometry
Package summary
Share
1
issue
1
high severity
license
1
1
license
1
(EDL-1.0 OR EPL-1.0)
Package created
4 Sep 2012
Version published
29 Aug 2023
Maintainers
1
Total deps
1
Direct deps
0
License
(EDL-1.0 OR EPL-1.0)

Issues

1

1 high severity issue

high
Recommendation: Validate that the package complies with your license policy
via: jsts@2.11.0
Collapse
Expand

Licenses

(EDL-1.0 OR EPL-1.0)

Invalid
1 Packages, Including:
jsts@2.11.0
Disclaimer

This deed highlights only some of the key features and terms of the actual license. It is not a license and has no legal value. You should carefully review all of the terms and conditions of the actual license before using the licensed material.

Sandworm is not a law firm and does not provide legal services. Distributing, displaying, or linking to this deed or the license that it summarizes does not create a lawyer-client or any other relationship.

Direct Dependencies

0
All Dependencies CSV
β“˜ This is a list of jsts 's direct dependencies. Data on all dependencies, including transitive ones, is available via CSV download.
NameVersionSizeLicenseTypeVulnerabilities

Visualizations